Time to SLA: partial outage in Ohio region

Incident Report for Appfire Cloud Apps

Resolved

This incident has been resolved. App is functioning in Ohio region correctly again.
Posted May 12, 2026 - 12:04 UTC

Identified

During the deployment of the new version, a problem with app packages a version mismatch caused by CI/CD pipeline caused failure. Team identified the problem and is fixing the problem.
Posted May 12, 2026 - 10:52 UTC
This incident affected: Time to SLA.