Time to SLA: Degraded performance

Incident Report for Appfire Cloud Apps

Monitoring

Atlassian has provided a fix for API rate limiting from Jira platform. We are continuing our talks with Atlassian and monitoring the systems.
Posted Jan 13, 2026 - 13:01 UTC

Identified

Time to SLA is currently experiencing degraded performance caused by elevated API rate limiting from Jira platform. We are in contact with Atlassian to understand the root cause of rate limiting and mitigate the problem.
Posted Jan 09, 2026 - 10:14 UTC
This incident affects: Time to SLA.