Rich Filters migration to Forge

Incident Report for Appfire Cloud Apps

Resolved

The migration to Forge is complete, and the app is operating normally for all customers.
Posted Apr 28, 2026 - 08:19 UTC

Update

The migration to Forge has been completed. We will continue to monitor the application closely to confirm stability.
Posted Apr 27, 2026 - 08:30 UTC

Monitoring

Rich Filters for Jira Dashboards is moving to Atlassian's Forge platform over several few days. The app is expected to work normally throughout this period.

However, a very small number of customers with strict firewall settings reported outages due to the new application domain being blocked. If your organization uses a network security solution, you may need to allowlist *.atlassian-dev.net to maintain access.

Please check our documentation for details: https://support.appfire.com/space/RFCDOC/3171189121
You can also reach out to support at: https://support.appfire.com/page/support
Posted Apr 25, 2026 - 08:47 UTC
This incident affected: Rich Filters for Jira Dashboards (Cloud).