Connector for Salesforce & Jira : Maintenance window
Incident Report for Appfire Cloud Apps
Resolved
The app is working as expected, we are closing this now.
Posted Jul 22, 2024 - 08:02 UTC
Monitoring
The maintenance has been completed. We are now monitoring the health of the app for another hour, after which we will close this incident.
Posted Jul 22, 2024 - 06:57 UTC
Identified
We're performing a scheduled maintenance on Connector for Salesforce & Jira on Monday, Jul 22, 2024 at 6AM UTC. During this time, the app may be slow or unresponsive at times. We anticipate the maintenance to be completed by Monday, Jul 22, 2024 at 8AM UTC, and we'll provide updates if anything changes.

We apologize for any inconvenience this may cause. We appreciate your patience as we work to improve the performance and reliability of our app.
Posted Jul 22, 2024 - 06:06 UTC
This incident affected: Connector for Salesforce & Jira.